GFI Fax Maker w wersji 20.2

Grzegorz

GFI, producent oprogramowania Fax Maker, udostępnił nową wersję oprogramowania oznaczoną 20.2. Zmiany dotyczą głównie wykrytych błędów, ale warto zwrócić uwagę na zmianę w kreatorze dotyczącą usług IIS.

Pełną listę zmian publikujemy poniżej:

- wsparcie modemów Dialogic do wersji 6.11.2
- automatyczna instalacja IIS na klienckich systemach operacyjnych w wersji 7,8,10
- naprawa niedziałającego przycisku „wyślij” dla drukarki internetowej
– naprawa błędu „is not a FAX\SMS user” występującego podczas pracy z grupami dystrybucyjnymi
– zmiany w opcjach wysyłania/odbierania mają zastosowanie bez restartu systemu
– podczas wysyłania faksów korzystając z usługi internetowej, nie są wyświetlane już błędy
– instalacja nie jest zakończana niepowodzeniem podczas wyboru opcji w kreatorze

Dodatkowe uwagi:

  • Podczas instalacji na systemach klienckich, takich jak Windows 10, IIS SMTP nie jest wymagany.
  • Podczas instalacji na serwerze Microsoft Exchange 2010/2013/2016/2019, rola Exchange 2010/2013/2016/2019 rola Hub Transport (Hub Transport Server Role) musi być aktywna.
  • Microsoft .NET Framework 4/4.5 jest wymagany.
  • UWAGA: Avast Antivirus może powodować problemy podczas konfiguracji FaxMaker’a z oprogramowaniem Dialogic Brooktrout.

 

 

Spodobało Ci się? Udostępnij.
Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInEmail this to someone